+ Rispondi al Thread
Pagina 1 di 3 123 ultimoultimo
Visualizzazione dei risultati da 1 a 10 su 23

Discussione: Problema con la registrazione di componente TDBINPUT

  1. #1
    peppepicciano non è in linea Novello
    Post
    17

    Problema con la registrazione di componente TDBINPUT

    Buongiorno a tutti da Giuseppe.
    Sono uno sviluppatore VB da sempre..
    Ho comprato nel 1999 delle librerie da APEX che servono per agevolare la creazione di campi nelle mie maschere essendo delle caselle di testo specializzate (Data , Testo , Numero, ecc.)
    Le librerie si chiamano TDBText.ocx / TDBDate.ocx / Ecc..
    Le ho sempre usate ed installate per lo sviluppo su molte macchine (nel tempo) adesso invece mi trovo in difficolta' in quanto appena le installo e tento di aggiungerle come componenti ad un form VB6 mi viene visualizzato il messaggio "Libreria degli oggetti non registrata".

    Con VB5 funziona tutto perfettamente.

    Ho provato su differenti macchine ma mi da sempre lo stesso errore..

    quale potrebbe essere il problema?

    Qualsiasi aiuto puo' essere utile..

    Se qualcuno vuole lavorarci siamo contenti di pagare la consulenza...

    Saluti
    Giuseppe Picciano

  2. #2
    L'avatar di AntonioG
    AntonioG non è in linea Moderatore Globale Ultimo blog: Commodore 64 e Codemotion
    Luogo
    Roma
    Post
    16,519
    Blogs
    5
    Su quale versione di sistema operativo?
    Avvisi generali e importanti, a pena CHIUSURA thread e/o BAN
    Il crossposting è vietato.
    Le richieste di "pappa pronta" sono vietate.
    Utilizzate i tag CODE per il codice.
    Leggere il Regolamento per chiarimenti PRIMA di creare nuovi thread.
    Utilizzare sempre i PM per comunicare con i moderatori.
    Non mi contattate in PM per problemi di software, usate il forum

  3. #3
    peppepicciano non è in linea Novello
    Post
    17
    Windows 7 professional SP1 32 bit

  4. #4
    peppepicciano non è in linea Novello
    Post
    17
    Se siete disponibili possiamo farvi connettere al nostro computer con teamviewer per vedere direttamente...

  5. #5
    L'avatar di AntonioG
    AntonioG non è in linea Moderatore Globale Ultimo blog: Commodore 64 e Codemotion
    Luogo
    Roma
    Post
    16,519
    Blogs
    5
    Non hai provato al supporto ufficiale del prodotto? Del resto si tratta di un componente commerciale acquistato.

    Esiste un forum apposito

    https://www.componentsource.com/prod...nput-pro/forum
    Avvisi generali e importanti, a pena CHIUSURA thread e/o BAN
    Il crossposting è vietato.
    Le richieste di "pappa pronta" sono vietate.
    Utilizzate i tag CODE per il codice.
    Leggere il Regolamento per chiarimenti PRIMA di creare nuovi thread.
    Utilizzare sempre i PM per comunicare con i moderatori.
    Non mi contattate in PM per problemi di software, usate il forum

  6. #6
    peppepicciano non è in linea Novello
    Post
    17
    No perche' APEX non esiste piu' e la nostra versione e' del 1999.
    Devo dismetterle ma ora siamo nel panico perche' abbiamo solo una macchina funzionante per lo sviluppo (piu' o meno).

    Nella creazione della macchina funzionante abbiamo avuto lo stesso problema ma poi ad un tratto magicamente si e' messa a funzionare.

    Siamo veramente nei guai e magari qualcuno con piu' esperienza e' in grado di risolvere se vede la macchina dal vivo.

    Non vorrei essere frainteso ma la nostra e' anche una richiesta di consulenza reale e noi sviluppiamo software commerciale quindi e' normale che chi ci aiuta debba essere retribuito...

    Se puoi potremmo farti collegare alla nostra macchina e provare qualcosa a cui noi non abbiamo pensato.

    Di questo poi faremo tesoro comune pubblicando tutte le soluzioni che spero troveremo...

    Ciao Giuseppe Picciano.
    Innovation Group
    <cut>
    Ultima modifica di AntonioG; 16-09-2017 15:36  Motivo: Nessun numero di telefono

  7. #7
    L'avatar di AntonioG
    AntonioG non è in linea Moderatore Globale Ultimo blog: Commodore 64 e Codemotion
    Luogo
    Roma
    Post
    16,519
    Blogs
    5
    Non postate numeri di cellulari o simili informazioni.

    I problemi in questo forum vengono affrontati qui in pubblico, non con collegamenti e/o consulenze.

    Se qualcuno vorrà contattarvi lo farà con un messaggio privato.
    Avvisi generali e importanti, a pena CHIUSURA thread e/o BAN
    Il crossposting è vietato.
    Le richieste di "pappa pronta" sono vietate.
    Utilizzate i tag CODE per il codice.
    Leggere il Regolamento per chiarimenti PRIMA di creare nuovi thread.
    Utilizzare sempre i PM per comunicare con i moderatori.
    Non mi contattate in PM per problemi di software, usate il forum

  8. #8
    peppepicciano non è in linea Novello
    Post
    17
    Scusatemi....

  9. #9
    L'avatar di Brontolo
    Brontolo non è in linea Very Important Person
    Post
    2,895
    Quote Originariamente inviato da peppepicciano Visualizza il messaggio
    ... appena le installo e tento di aggiungerle come componenti ad un form VB6 mi viene visualizzato il messaggio "Libreria degli oggetti non registrata".
    Come le installi?
    A) Con regsvr32
    B) Con il loro programma di installazione
    C) Con il setup dell'applicazione che le usa

    ?

    In ogni caso occorre farlo come amministratori.
    Il regolamento del forum: la prima cosa da leggere.

  10. #10
    peppepicciano non è in linea Novello
    Post
    17
    Vengono istallate con il loro programma di installazione eseguito come amministratore...

+ Rispondi al Thread
Pagina 1 di 3 123 ultimoultimo

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi