+ Rispondi al Thread
Pagina 2 di 2 primaprima 12
Visualizzazione dei risultati da 11 a 17 su 17

Discussione: Wi-Fi lento con modem Telecom fibra

  1. #11
    L'avatar di Brontolo
    Brontolo non è in linea Very Important Person
    Post
    2,830
    Il Telecom Fibra dichiara Wi-Fi 802.11 b/g/n a 2.4GHz e 5Ghz simultanee.
    L' Infostrada (Huawei) dice N 300 Mbps compatibile con dispositivi 802.11 b/g.
    Comunque appena posso mi procurerò un adattatore esterno /n, che tanto mi serve.
    Il regolamento del forum: la prima cosa da leggere.

  2. #12
    L'avatar di AntonioG
    AntonioG non è in linea Moderatore Globale Ultimo blog: Commodore 64 e Codemotion
    Luogo
    Roma
    Post
    16,213
    Blogs
    5
    Occhio alla disponibilità dei driver su notebook/OS datati ...
    Avvisi generali e importanti, a pena CHIUSURA thread e/o BAN
    Il crossposting è vietato.
    Le richieste di "pappa pronta" sono vietate.
    Utilizzate i tag CODE per il codice.
    Leggere il Regolamento per chiarimenti PRIMA di creare nuovi thread.
    Utilizzare sempre i PM per comunicare con i moderatori.
    Non mi contattate in PM per problemi di software, usate il forum

  3. #13
    L'avatar di Brontolo
    Brontolo non è in linea Very Important Person
    Post
    2,830

    Aggiornamento

    Non mi sono ancora procurato l'adattatore wi-fi "n", ma nel frattempo ho fatto delle misurazioni con i seguenti:
    Netgear WG111v2 e D-Link DWL-G132 entrambi standard 802.11 b/g. Con nessuno dei due si va oltre i 20 Mbps in download.
    Il regolamento del forum: la prima cosa da leggere.

  4. #14
    L'avatar di sistemista
    sistemista non è in linea Topo di biblioteca
    Luogo
    Prato
    Post
    2,701
    e'quello che aveva detto antonio,ti ci vuole un adattatore che rispetti i requisiti delle connessioni wifi /n e comunque devi prenderti una penna usb wifi che supporti tale protocollo in quanto la scheda che monta il tuo portatile non supporta tale protocollo.
    Sono stato nella terra del terrore e dei Vampiri...la transilvania? No!..in Banca.
    A Lupara?Min***a...Tecnologia Sicula è!

  5. #15
    L'avatar di Brontolo
    Brontolo non è in linea Very Important Person
    Post
    2,830
    Fatto. Con un adattatore wi-fi Netgear WNA1100 (standard 802.11n) i risultati sono:
    PING: 24ms - DL: 48Mbps - UL: 10Mbps
    Direi che può andare. Grazie per il supporto.
    Il regolamento del forum: la prima cosa da leggere.

  6. #16
    L'avatar di AntonioG
    AntonioG non è in linea Moderatore Globale Ultimo blog: Commodore 64 e Codemotion
    Luogo
    Roma
    Post
    16,213
    Blogs
    5
    Ok ... ciao ... (è quello che uso anch'io ...)
    Avvisi generali e importanti, a pena CHIUSURA thread e/o BAN
    Il crossposting è vietato.
    Le richieste di "pappa pronta" sono vietate.
    Utilizzate i tag CODE per il codice.
    Leggere il Regolamento per chiarimenti PRIMA di creare nuovi thread.
    Utilizzare sempre i PM per comunicare con i moderatori.
    Non mi contattate in PM per problemi di software, usate il forum

  7. #17
    Hoji non è in linea Novello
    Post
    1
    grazie mille del consiglio,ho migliorato la velocità del wifi,ho un tim hub con la fibra 200 mega e usando il router vecchio come dispositivo per il wifi la velocità è migliorata,ho collegato il router vecchio alla presa ethernet/wan di quello nuovo e viceversa

+ Rispondi al Thread
Pagina 2 di 2 primaprima 12

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi