+ Rispondi al Thread
Visualizzazione dei risultati da 1 a 8 su 8

Discussione: Problema con SMTP Alice

  1. #1
    pierovb non è in linea Scolaretto
    Luogo
    Reggio Calabria
    Post
    262

    Problema con SMTP Alice

    Ciao a tutti
    in un mio programma non ho particolari problemi ad inviare mail da un indirizzo GMAIL
    con Microsoft CDO for Windows 2000 Library

    impostando

    SMPT : smtp.gmail.com
    PORTA : 465
    UTENTE : piero...........@gmail.com
    PWD : @@@@@@@@@


    Per la verità non ricordo se ho modificato qualche impostazione su gmail

    Volendo inviare la mail da TISCALI e da ALICE ho pensato di impostare :

    SMPT : smtp.tiscali.it
    PORTA : 465
    UTENTE : piero................@tiscali.it
    PWD : @@@@@@@@@

    oppure
    SMPT : smtp.Alice.it
    PORTA : 465
    UTENTE : piero................@tiscali.it
    PWD : @@@@@@@@@




    Purtroppo non funziona
    Devo modificare qualche impostazione su Tiscali/Alice ?

    grazie per l'aiuto .

  2. #2
    L'avatar di AntonioG
    AntonioG non è in linea Moderatore Globale Ultimo blog: Commodore 64 e Codemotion
    Luogo
    Roma
    Post
    16,178
    Blogs
    5
    Sposto nella sezione Reti ... la configurazione della posta non c'entra direttamente con il vb6
    Avvisi generali e importanti, a pena CHIUSURA thread e/o BAN
    Il crossposting è vietato.
    Le richieste di "pappa pronta" sono vietate.
    Utilizzate i tag CODE per il codice.
    Leggere il Regolamento per chiarimenti PRIMA di creare nuovi thread.
    Utilizzare sempre i PM per comunicare con i moderatori.
    Non mi contattate in PM per problemi di software, usate il forum

  3. #3
    pierovb non è in linea Scolaretto
    Luogo
    Reggio Calabria
    Post
    262
    guardando su internet trovo :

    posta in uscita
    SMTP : out.alice.it
    PORTA : 587

    ma continua a non funzionare

  4. #4
    L'avatar di AntonioG
    AntonioG non è in linea Moderatore Globale Ultimo blog: Commodore 64 e Codemotion
    Luogo
    Roma
    Post
    16,178
    Blogs
    5
    Con quale errore?

    Non so se è un errore ma per usare alice devi avere un utente alice.it non tiscali.it ...
    Avvisi generali e importanti, a pena CHIUSURA thread e/o BAN
    Il crossposting è vietato.
    Le richieste di "pappa pronta" sono vietate.
    Utilizzate i tag CODE per il codice.
    Leggere il Regolamento per chiarimenti PRIMA di creare nuovi thread.
    Utilizzare sempre i PM per comunicare con i moderatori.
    Non mi contattate in PM per problemi di software, usate il forum

  5. #5
    pierovb non è in linea Scolaretto
    Luogo
    Reggio Calabria
    Post
    262
    ovviamente uso un utente alice.it
    forse ho scritto male l'indirizzo, ma è piero..........@alice.it
    l'errore è
    Il trasporto non è riuscito a connettersi al server
    sia usando la porta 465 oppure la 587

  6. #6
    pierovb non è in linea Scolaretto
    Luogo
    Reggio Calabria
    Post
    262
    Ho riprovato con Tiscali lasciando inalterati i parametri e .....funziona!
    Il problema permane su Alice.

  7. #7
    L'avatar di sistemista
    sistemista ora è in linea Topo di biblioteca
    Luogo
    Prato
    Post
    2,688
    Se il provider è alice,la posta in uscita deve essere per smtp out.alice.it,indipendentemente se la posta è indirizzata ad altri domini.
    Sono stato nella terra del terrore e dei Vampiri...la transilvania? No!..in Banca.
    A Lupara?Min***a...Tecnologia Sicula è!

  8. #8
    Piero_Bo non è in linea Novello
    Post
    36
    Ciao,
    ho sia Alice che GMail configurati in Outlook e altre email di dominio privato usando alice come connessione.

    Tutti gli account usano a esclusione di GMail:
    POP3 porta 110 (ogniuno la sua pop3) - SMTP porta 25 out.alice.it

    GMail usa la IMAP porta 993 in SSL e imap.gmail.com - SMTP porta 587 in TLS e smtp.gmail.com

+ Rispondi al Thread

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi