+ Rispondi al Thread
Pagina 2 di 2 primaprima 12
Visualizzazione dei risultati da 11 a 11 su 11

Discussione: Connessioni esterne funzionano solo con WEB

  1. #11
    L'avatar di nman
    nman non è in linea Scribacchino
    Luogo
    Milano
    Post
    1,633
    Quote Originariamente inviato da AntonioG Visualizza il messaggio
    ....... Non è che usi una VPN?
    No, io le VPN non le uso piu dal 2009
    anche se in teoria sono piu sicure .........


    Quote Originariamente inviato da grimreaper Visualizza il messaggio
    l'idea che mi sono fatto è che il problema sta o nel router del client o in quello del server.
    Direi nel Client perche al Server mi ci connetto da dappertutto
    Pochi giorni fa ero da un fornitore e mi sono fatto prestare un PC pochi minuti
    per consultare un file nel Server

    Ora questo direi che esclude totalmente anche una VPN "inconsapevole"
    se ricordo bene da quando le usavo dovevo impostarle anche sul Client
    Sto sbagliando ??


    Quote Originariamente inviato da grimreaper Visualizza il messaggio
    - il router del server ha una sorta di blacklist / whitelist IP
    No, nessuna BlackList
    poi è dal Client che non riesco ad uscire neanche se faccio il ping di google


    Quote Originariamente inviato da grimreaper Visualizza il messaggio
    - la connettività del client ha qualche protocollo bloccato
    Il PC No perche ho provato anche con un portatile che altrove funziona
    Il router Forse, è una nuova linea Telecom con Router Telecom e quelli inventano sempre qualche di nuova diavoleria


    Quote Originariamente inviato da grimreaper Visualizza il messaggio
    - siamo sicuri che non ci siano VPN coinvolte e che quindi l'IP del server sia pubblico.
    Assolutamente sicuro. - Il Classico ottetto Telecom

    Quote Originariamente inviato da grimreaper Visualizza il messaggio
    Lato server c'è solo un router o c'è anche un firewall a protezione del server?
    Solo il Router e naturalmente il FireWall di base di Windows (Che pero ho disabilitato temporaneamente per provare)


    Quote Originariamente inviato da grimreaper Visualizza il messaggio
    - tutti i dispositivi sulla connettività "client" non riescano a connettersi.
    Non è la connettivita al Client
    bensi la connettività dal Client
    In parole povere anche dimenticandosi del Server che direi che non c'entra nulla

    Io dal Client mi connetto tranquillamente a www.google.it
    ma (sempre dal client) non mi funziona il ping su www.google.it


    Su consiglio di Antonio ho fatto fare il tracert www.google.it a un collega
    e mi ha dato una risposta un po incredibile .......

    pero voglio vederla io personalmente prima di postarla
    mi ci vuole qualche giorno per andarci


    Quote Originariamente inviato da grimreaper Visualizza il messaggio
    PS: L'avatar è tutta scena.
    Adesso sono più tranquillo

    .
    Ultima modifica di nman; 24-02-2017 03:56 

+ Rispondi al Thread
Pagina 2 di 2 primaprima 12

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi