+ Rispondi al Thread
Pagina 1 di 2 12 ultimoultimo
Visualizzazione dei risultati da 1 a 10 su 11

Discussione: Connessioni esterne funzionano solo con WEB

  1. #1
    L'avatar di nman
    nman ora è in linea Scribacchino
    Luogo
    Milano
    Post
    1,425

    Connessioni esterne funzionano solo con WEB

    Ho una macchina con una linea dedicata Telecom AliceBussines

    Naviga tranquillamente in internet

    Ma se da quella macchina voglio connettermi a un DB remoto non posso
    stesso discorso se voglio usare un DeskTop Remoto
    stesso discorso se voglio usare la connessione di rete tipo \\xxx.xxx.xxx.xxx

    Mi funziona solamente il WEB

    il problema potrebbe essere:
    1°) - Nella Macchina
    2°) - Nel Server ricevente
    3°) - Nella centrale Telecom
    4°) - Nel Router

    1°)
    Nella macchina lo escluderei perche ho fatto un test con un PC portatile che mi funziona
    ma in quella rete mi da lo stesso problema

    2°)
    Nel Server ricevente lo escludo perche mi funziona da anni
    e comunque per eccesso di scrupolo gli ho fermato per poche ore il Firewall
    senza pero risolvere il problema

    3°)
    Nella centrale Telecom ....... Bohhhhh!!!!

    4°)
    Nel Router, Forse
    in effetti oggi ho provato da quella macchina a raggiungere Google via WEB ed è andata bene.
    ma poi ho provato il ping di Google ed è fallito
    (allego immagine della prova ) - Ping.jpg

    Io ero convinto che se funzionava il WEB funzionava il Ping e viceversa
    invece evidentemente mi sbagliavo

    Idee


    .
    Ultima modifica di nman; 21-02-2017 23:59 

  2. #2
    L'avatar di AntonioG
    AntonioG non è in linea Moderatore Globale Ultimo blog: Commodore 64 e Codemotion
    Luogo
    Roma
    Post
    14,289
    Blogs
    5
    Parliamo di un pc e un server su internet remoti, ovvero non stanno tutti e due a casa tua / azienda?
    Avvisi generali e importanti, a pena CHIUSURA thread e/o BAN
    Il crossposting è vietato.
    Le richieste di "pappa pronta" sono vietate.
    Utilizzate i tag CODE per il codice.
    Leggere il Regolamento per chiarimenti PRIMA di creare nuovi thread.
    Utilizzare sempre i PM per comunicare con i moderatori.
    Non mi contattate in PM per problemi di software, usate il forum

  3. #3
    L'avatar di nman
    nman ora è in linea Scribacchino
    Luogo
    Milano
    Post
    1,425
    Si Remoti su internet
    - uno a Milano
    - l'altro a Pavia



    Ma il problema del Client che mi si connette all'esterno solo con WEB
    non è solo rispetto al mio Server,
    ma rispetto a TUTTO

    come vedi dalla immagine il ping (sempre sul Client) non mi funziona neanche con Google

    .

  4. #4
    L'avatar di AntonioG
    AntonioG non è in linea Moderatore Globale Ultimo blog: Commodore 64 e Codemotion
    Luogo
    Roma
    Post
    14,289
    Blogs
    5
    Una prima domanda è ... con altro client, arrivi ai server così come vuoi?

    E dal tuo client qual è il risultato del comando

    tracert www.google.it
    Ultima modifica di AntonioG; 22-02-2017 09:34 
    Avvisi generali e importanti, a pena CHIUSURA thread e/o BAN
    Il crossposting è vietato.
    Le richieste di "pappa pronta" sono vietate.
    Utilizzate i tag CODE per il codice.
    Leggere il Regolamento per chiarimenti PRIMA di creare nuovi thread.
    Utilizzare sempre i PM per comunicare con i moderatori.
    Non mi contattate in PM per problemi di software, usate il forum

  5. #5
    L'avatar di nman
    nman ora è in linea Scribacchino
    Luogo
    Milano
    Post
    1,425
    Messaggio postato erroneamente
    Ultima modifica di nman; 22-02-2017 11:33 

  6. #6
    L'avatar di nman
    nman ora è in linea Scribacchino
    Luogo
    Milano
    Post
    1,425
    Quote Originariamente inviato da AntonioG Visualizza il messaggio
    Una prima domanda è ... con altro client, arrivi ai server così come vuoi? ......
    Si


    Quote Originariamente inviato da AntonioG Visualizza il messaggio
    .......... E dal tuo client qual è il risultato del comando
    tracert Google
    Potro risponderti fra qualche giorno quando vado lì

    .

  7. #7
    L'avatar di AntonioG
    AntonioG non è in linea Moderatore Globale Ultimo blog: Commodore 64 e Codemotion
    Luogo
    Roma
    Post
    14,289
    Blogs
    5
    Sei sicuro che da un client riesci a collegarti al server con un collegamento del tipo

    \\xxx.xxx.xxx.xxx

    su internet??
    Avvisi generali e importanti, a pena CHIUSURA thread e/o BAN
    Il crossposting è vietato.
    Le richieste di "pappa pronta" sono vietate.
    Utilizzate i tag CODE per il codice.
    Leggere il Regolamento per chiarimenti PRIMA di creare nuovi thread.
    Utilizzare sempre i PM per comunicare con i moderatori.
    Non mi contattate in PM per problemi di software, usate il forum

  8. #8
    L'avatar di nman
    nman ora è in linea Scribacchino
    Luogo
    Milano
    Post
    1,425
    Quote Originariamente inviato da AntonioG Visualizza il messaggio
    Sei sicuro che da un client riesci a collegarti ......... su internet??
    Lo uso almeno 10 volte al giorno da anni

    Devi
    - avere un IP pubblico
    - configurare adeguatamente la scheda di rete del Server
    - avere nel Server delle cartelle condivise
    - il router solitamente non richiede configurazioni particolari

    PS: Quello che chiamo server può anche essere un banale Windows7

    .

  9. #9
    L'avatar di AntonioG
    AntonioG non è in linea Moderatore Globale Ultimo blog: Commodore 64 e Codemotion
    Luogo
    Roma
    Post
    14,289
    Blogs
    5
    Il protocollo usato dalle cartelle virtuali non è utilizzabile su internet. Non è che usi una VPN?
    Avvisi generali e importanti, a pena CHIUSURA thread e/o BAN
    Il crossposting è vietato.
    Le richieste di "pappa pronta" sono vietate.
    Utilizzate i tag CODE per il codice.
    Leggere il Regolamento per chiarimenti PRIMA di creare nuovi thread.
    Utilizzare sempre i PM per comunicare con i moderatori.
    Non mi contattate in PM per problemi di software, usate il forum

  10. #10
    L'avatar di grimreaper
    grimreaper non è in linea Scolaretto
    Luogo
    Treviso
    Post
    437
    Ciao,
    l'idea che mi sono fatto è che il problema sta o nel router del client o in quello del server.
    Una prova da un'altra postazione (connettività) potrebbe chiarire.
    Quindi o:
    - il router del server ha una sorta di blacklist / whitelist IP
    - la connettività del client ha qualche protocollo bloccato

    Parto dal presupposto che:
    - siamo sicuri che non ci siano VPN coinvolte e che quindi l'IP del server sia pubblico.
    - tutti i dispositivi sulla connettività "client" non riescano a connettersi.

    Lato server c'è solo un router o c'è anche un firewall a protezione del server?
    - GRiM[R]eaPeR -

    PS: L'avatar è tutta scena.

+ Rispondi al Thread
Pagina 1 di 2 12 ultimoultimo

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi