+ Rispondi al Thread
Visualizzazione dei risultati da 1 a 8 su 8

Discussione: [WIN10] - Computer che si blocca random

  1. #1
    Dev-01 non è in linea Scolaretto
    Post
    361

    [WIN10] - Computer che si blocca random

    Buongiorno,

    all'improvviso il pc di un cliente ha iniziato a bloccarsi.

    Inizialmente non aveva periferiche (solo MB, RAM, CPU e HD) e tramite gli errori riportati dalla schermata blu sono riuscito a risalire ad un malfunzionamento del chip video integrato.

    Abbiamo acquistato una scheda video pci-e compatibile e ogni problema pareva risolto.

    Successivamente (circa un mese dopo) il problema si è ripresentato ma stavolta i messaggi stopcode riportano:

    SYSTEM SERVICE EXCEPTION
    BAD POOR HEADER
    KMODE EXCEPTION NOT HANDLED

    tutti ascrivibili al componente di windows WIN32KFULL.SYS che in pratica ha a che fare con i driver (per la scheda video abbiamo installato i catalyst contenuti nel cd allegato).

    Tramite ricerca pare che gli errori vengano causati da guasti hardware o file dei driver di dispositivo corrotti.

    Il pc ha una particolarità: non si spegne da menu windows ma solo tramite tasto di accensione; ho modificato inutilmente le impostazioni dal bios.

    Ho notato che se tolgo la batteria CRC32 dalla scheda madre il problema del blocco persiste ma se stacco il jumper a lato della stessa e poi lo reinserisco, il problema si risolve per un tempo variabile che va dai 10 minuti alle 12 ore (il massimo testato al momento) durante il quale è possibile utilizzare il pc senza limitazioni ma, a volte, con dei picchi abnormi per CPU e RAM che raggiungono rispettivamente il 100% e l'80%.

    In questi termini non riesco ad operare né per un ripristino di sistema, né per approfondire eventuali problematiche.

    Il consiglio che vorrei è il seguente: a partire dagli errori suesposti e dalla situazione corrente mi conviene formattare e reinstallare tutto o acquistare una nuova scheda madre (che considero con buona approssimazione "colpevole" a causa della situazione precedente)?

    Grazie.

  2. #2
    L'avatar di AntonioG
    AntonioG non è in linea Moderatore Globale Ultimo blog: Commodore 64 e Codemotion
    Luogo
    Roma
    Post
    15,194
    Blogs
    5
    Mah ... io ho il forte sospetto che ci sia della RAM guasta. Potrebbe essere uno dei moduli, soprattutto se viene usata in condivisione dalla scheda video.

    A distanza è comunque difficile fare queste diagnosi.
    Avvisi generali e importanti, a pena CHIUSURA thread e/o BAN
    Il crossposting è vietato.
    Le richieste di "pappa pronta" sono vietate.
    Utilizzate i tag CODE per il codice.
    Leggere il Regolamento per chiarimenti PRIMA di creare nuovi thread.
    Utilizzare sempre i PM per comunicare con i moderatori.
    Non mi contattate in PM per problemi di software, usate il forum

  3. #3
    Dev-01 non è in linea Scolaretto
    Post
    361
    Ciao Antonio e grazie per l'interesse.

    Il pc dispone di due banchi di memoria da 2 gb l'uno.

    Più tardi provo ad eliminarne uno alla volta.

    Se può essere d'aiuto o fare la differenza, la scheda video nuova ha 512mb (o un giga, in questo momento non l'ho sottomano) di memoria.

    Come mai hai pensato subito alla memoria?

    Grazie

  4. #4
    L'avatar di AntonioG
    AntonioG non è in linea Moderatore Globale Ultimo blog: Commodore 64 e Codemotion
    Luogo
    Roma
    Post
    15,194
    Blogs
    5
    Perché in altri casi era la RAM e per il fatto che si verifica in maniera imprevedibile.
    Avvisi generali e importanti, a pena CHIUSURA thread e/o BAN
    Il crossposting è vietato.
    Le richieste di "pappa pronta" sono vietate.
    Utilizzate i tag CODE per il codice.
    Leggere il Regolamento per chiarimenti PRIMA di creare nuovi thread.
    Utilizzare sempre i PM per comunicare con i moderatori.
    Non mi contattate in PM per problemi di software, usate il forum

  5. #5
    Dev-01 non è in linea Scolaretto
    Post
    361
    Ah, ok, esperienza diretta... quindi potrebbe derivare da un settore corrotto che da' problemi solo quando utilizzato?

    Sto eseguendo delle prove un banco per volta... andrò avanti alcune ore poi cambierò (a meno che non si verifichino problemi: in tal caso cambio ram).
    Per il momento lascio perdere la questione dei driver?

  6. #6
    Dev-01 non è in linea Scolaretto
    Post
    361
    Scusa Antonio, non riesco ad aggiornare il messaggio precedente:

    io in passato ho utilizzato sempre memtest86 per verificare eventuali problemi della ram.

    Puoi consigliarmi altri metodi/software?

    A parte il test dei singoli banchi, cosa faresti?

    Grazie mille.

  7. #7
    Dev-01 non è in linea Scolaretto
    Post
    361
    Come indicato da Antonio si trattava di uno dei due banchi da 2 Gb; escludendolo dalla configurazione il computer non presenta più alcun problema.

    Ne abbiamo approfittato per fare un upgrade al pc portandolo ad 8 Gb.

    Grazie Antonio per la tua determinante collaborazione.

  8. #8
    L'avatar di AntonioG
    AntonioG non è in linea Moderatore Globale Ultimo blog: Commodore 64 e Codemotion
    Luogo
    Roma
    Post
    15,194
    Blogs
    5
    Figurati ... solo c.. ... fortuna ...
    Avvisi generali e importanti, a pena CHIUSURA thread e/o BAN
    Il crossposting è vietato.
    Le richieste di "pappa pronta" sono vietate.
    Utilizzate i tag CODE per il codice.
    Leggere il Regolamento per chiarimenti PRIMA di creare nuovi thread.
    Utilizzare sempre i PM per comunicare con i moderatori.
    Non mi contattate in PM per problemi di software, usate il forum

+ Rispondi al Thread

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi