+ Rispondi al Thread
Pagina 1 di 2 12 ultimoultimo
Visualizzazione dei risultati da 1 a 10 su 18

Discussione: Orologio windows 10 perde 1 secondo al giorno !

  1. #1
    fabrizio.monti non è in linea Scolaretto
    Luogo
    Provincia di Torino
    Post
    148

    Orologio windows 10 perde 1 secondo al giorno !

    Buongiorno a tutti.

    Un problema per me inspiegabile e che ancora non ho risolto nonostante abbia già provato alcune soluzioni trovate cercando su internet...

    Sistema operativo Windows10 pro 64bit (prelevato a suo tempo da Microsoft come upgrade gratuito per i possessori di licenza Windows 8.1);

    ogni giorno, quando accendo il pc e verifico l'ora tramite accesso al sito https://time.is/it/ trovo che la mia macchina ha perso da 0.8 a 1.2 secondi. Se non eseguo riallineamenti manuali dopo pochi giorni sono a - 2; - 3 etc.;

    il problema non ricordo di averlo mai avuto su Windows 8.1;

    il problema si manifestava, sempre sotto Windows 10, anche con una precedente configurazione motherboard/cpu della macchina;

    tra i tentativi di risoluzione approcciati, sulla configurazione precedente, ci fu anche la sostituzione della batteria CMOS (problema non risolto né migliorato);

    quando infine cambiai (per altri motivi ovviamente) motherboard e cpu pensavo (speravo) che questo problema si sarebbe risolto da sè. Mi sbagliavo: persiste tuttora con le medesime modalità;

    ogni giorno quando spengo il pc disinserisco anche completamente ogni forma di alimentazione della PSU (ma questo lo facevo anche con Windows 8.1, dove non ricordo di avere mai riscontrato il problema).
    Inoltre ho appurato che anche lasciando la PSU in stand-by il problema si presenta ugualmente.
    La testa non so più dove batterla.

    Ogni giorno se voglio avere l'ora sincronizzata con un server di riferimento, qualunque esso sia, devo procedere a mano.
    E non solo (altra stranezza che vado a sottoporre) : se l'orologio non ha accumulato almeno 2 secondi di ritardo (o di anticipo, perchè a volte va avanti !) l'aggiornamento manuale non sortisce effetto alcuno. Quindi devo prima cambiare manualmente l'ora di windows modificando l'orario esposto con un altro che sia almeno due secondi avanti o indietro rispetto all'attuale.
    Solamente DOPO questo stratagemma, andando a sincronizzare (manualmente) l'orologio di Windows con un server di riferimento la richiesta sortisce effetto!

    Ma succede solo a me ?
    Qualcuno mi aiuta ?

    Grazie.

  2. #2
    L'avatar di Max.Riservo
    Max.Riservo non è in linea Scribacchino
    Post
    620
    Per cominciare ti consiglio di utilizzare l'ora ufficiale italiana generata dall'InRim (che si trova anche nella ns. area metropolitana) : InRim
    Non utilizzo Windows quindi non posso darti consigli specifici ma se hai esigenze di sincronizzazione automatica dovresti utilizzare un Server NTP ( ancora InRim)

  3. #3
    L'avatar di sistemista
    sistemista non è in linea Topo di biblioteca
    Luogo
    Prato
    Post
    2,734
    dai uno sguardo anche al router e vedi se l'orario coincide.
    Sono stato nella terra del terrore e dei Vampiri...la transilvania? No!..in Banca.
    A Lupara?Min***a...Tecnologia Sicula è!

  4. #4
    fabrizio.monti non è in linea Scolaretto
    Luogo
    Provincia di Torino
    Post
    148
    Quote Originariamente inviato da sistemista Visualizza il messaggio
    dai uno sguardo anche al router e vedi se l'orario coincide.
    Router ? La mia ignoranza mi fa esclamare "e che c'entra?" dove devo guardare ? Inoltre il router ce l'ho in comodato gratuito dal provider e non posso accedere al suo interno. Peró la tua risposta mi intriga perché in effetti nel periodo di cambiamento da 8.1 a 10 avevo anche cambiato provider. Ma che attinenza potrebbe avere la cosa ? Adesso sta a vedere che windows non c'entra ? Puoi spiegarmi meglio ? Grazie.

  5. #5
    fabrizio.monti non è in linea Scolaretto
    Luogo
    Provincia di Torino
    Post
    148
    Quote Originariamente inviato da Max.Riservo Visualizza il messaggio
    Per cominciare ti consiglio di utilizzare l'ora ufficiale italiana generata dall'InRim (che si trova anche nella ns. area metropolitana) : InRim
    Non utilizzo Windows quindi non posso darti consigli specifici ma se hai esigenze di sincronizzazione automatica dovresti utilizzare un Server NTP ( ancora InRim)
    Io attualmente uso Time Server Dell’Istituto Elettrotecnico Nazionale “Galileo Ferraris” (IEN.IT) posso sempre cambiare se necessario, ma il problema non mi pare sia lì...

  6. #6
    L'avatar di Max.Riservo
    Max.Riservo non è in linea Scribacchino
    Post
    620
    Quote Originariamente inviato da fabrizio.monti Visualizza il messaggio
    Io attualmente uso Time Server Dell’Istituto Elettrotecnico Nazionale “Galileo Ferraris” (IEN.IT) posso sempre cambiare se necessario, ma il problema non mi pare sia lì...
    Ovviamente non è lì il problema. Galileo Ferraris & Inrim sono nello stesso complesso in Strada delle Cacce e da loro parte l'ora ufficiale italiana (ovviamente sincronizzata con gli altri istituti di ricerca distribuiti nel mondo).

  7. #7
    L'avatar di sistemista
    sistemista non è in linea Topo di biblioteca
    Luogo
    Prato
    Post
    2,734
    per controllare se effettivamente è un problema di windows,potrebbe anche essere il clock del processore.
    ma con cosa ti connetti alla trasmissione dati?con il cellulare?
    Sono stato nella terra del terrore e dei Vampiri...la transilvania? No!..in Banca.
    A Lupara?Min***a...Tecnologia Sicula è!

  8. #8
    fabrizio.monti non è in linea Scolaretto
    Luogo
    Provincia di Torino
    Post
    148
    Quote Originariamente inviato da sistemista Visualizza il messaggio
    per controllare se effettivamente è un problema di windows,potrebbe anche essere il clock del processore.
    ma con cosa ti connetti alla trasmissione dati?con il cellulare?
    Ma no. Il pc è connesso tramite router fritz box alla fibra di Tim...

  9. #9
    L'avatar di sistemista
    sistemista non è in linea Topo di biblioteca
    Luogo
    Prato
    Post
    2,734
    e allora entra dentro al tuo router e controlla.
    Sono stato nella terra del terrore e dei Vampiri...la transilvania? No!..in Banca.
    A Lupara?Min***a...Tecnologia Sicula è!

  10. #10
    fabrizio.monti non è in linea Scolaretto
    Luogo
    Provincia di Torino
    Post
    148
    Quote Originariamente inviato da sistemista Visualizza il messaggio
    e allora entra dentro al tuo router e controlla.
    il router ce l'ho in comodato gratuito dal provider e non posso accedere al suo interno... Bel problema!

+ Rispondi al Thread
Pagina 1 di 2 12 ultimoultimo

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi