+ Rispondi al Thread
Visualizzazione dei risultati da 1 a 9 su 9

Discussione: navigazione bloccata con windows 7 (32Bit)

  1. #1
    mandrak non è in linea Scribacchino
    Luogo
    Genova
    Post
    510

    navigazione bloccata con windows 7 (32Bit)

    Ciao a tutti.

    Recentemente, ma non sempre, sto avendo problemi di navigazione su internet.
    Dopo l'avvio del PC e aperto il browser, mi accorgo che la prima pagina da visualizzare, "esempio google", stenta ad aprirsi.
    Provando ad aprire altri siti, mi viene risposto praticamente per tutti "connessione non sicura" ritenta....
    Con la connessione invece regolare, ho fatto un po di "indagini" sul problema e ho scoperto che il problema
    sta nel "Winsock". Infatti resettandolo da una sessione dos con "netsh winsock reset", dopo il riavvio riesco
    a navigare nuovamente bene e veloce.
    Dato che la cosa si sta presentando sempre piu spesso, secondo voi da che cosa può essere causata ?
    Esiste un modo per resettare winsock all'avvio automaticamente senza richiedere un nuovo riavvio ?
    In un mese gia due volte ho avuto questo problema e seguire la procedura e riavviare mi crea disagio....
    Grazie

  2. #2
    L'avatar di AntonioG
    AntonioG non è in linea Moderatore Globale Ultimo blog: Commodore 64 e Codemotion
    Luogo
    Roma
    Post
    16,310
    Blogs
    5
    Fossi in te farei un accurato esame del pc per virus/malware che hanno degradato la rete. Soprattutto tra le estensioni del browser.
    Avvisi generali e importanti, a pena CHIUSURA thread e/o BAN
    Il crossposting è vietato.
    Le richieste di "pappa pronta" sono vietate.
    Utilizzate i tag CODE per il codice.
    Leggere il Regolamento per chiarimenti PRIMA di creare nuovi thread.
    Utilizzare sempre i PM per comunicare con i moderatori.
    Non mi contattate in PM per problemi di software, usate il forum

  3. #3
    mandrak non è in linea Scribacchino
    Luogo
    Genova
    Post
    510
    OK
    Eseguo subito un controllo con l'antivirus installato..
    Grazie

  4. #4
    mandrak non è in linea Scribacchino
    Luogo
    Genova
    Post
    510
    L'Antivirus non ha trovato nulle se non cose di poco conto che peraltro ha "pulito"....

  5. #5
    L'avatar di sistemista
    sistemista non è in linea Topo di biblioteca
    Luogo
    Prato
    Post
    2,704
    con quale antivirus hai fatyo la dcansione?
    Sono stato nella terra del terrore e dei Vampiri...la transilvania? No!..in Banca.
    A Lupara?Min***a...Tecnologia Sicula è!

  6. #6
    mandrak non è in linea Scribacchino
    Luogo
    Genova
    Post
    510
    Mi scuso del ritardo di questa risposta..
    Sul mio sistema ho installato l'Antivirus ESET e ho fatto la scansione con questo e non avevo trovato nulla.
    Confermo che ll problema si presenta random e giusto poco fa ho dovuto resettare nuovamente il winsock con il comando "netsh winsock reset" e riavviare.
    Alla ripartenza sia firefox che normalemente uso, che IE hanno ripreso a funzionare regolarmente. Infatti eccomi qui a "conversare" con Voi
    Che operazioni vengono eseguite con il reset del Winsock ?

  7. #7
    mandrak non è in linea Scribacchino
    Luogo
    Genova
    Post
    510
    Nessuna a qualche idea o possibile causa di questo problema ?

  8. #8
    L'avatar di sistemista
    sistemista non è in linea Topo di biblioteca
    Luogo
    Prato
    Post
    2,704
    prova a fare controllare l'hard disk con le utiliti di win 7.
    Sono stato nella terra del terrore e dei Vampiri...la transilvania? No!..in Banca.
    A Lupara?Min***a...Tecnologia Sicula è!

  9. #9
    mandrak non è in linea Scribacchino
    Luogo
    Genova
    Post
    510
    Ciao
    Se intendi di lanciare il "chkdsk /f /r" .....
    Provo .... !!
    Grazie

+ Rispondi al Thread

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi