+ Rispondi al Thread
Visualizzazione dei risultati da 1 a 5 su 5

Discussione: Ubuntu 9.10: immagine di sfondo sfocata

  1. #1
    samax non è in linea Novello
    Post
    6

    Question Ubuntu 9.10: immagine di sfondo sfocata

    salve gente ho installato ubuntu 9.10 ed ho un problema che davvero nn riesco a risolvere le immagini di sfondo le inserisco ma le vedo sfocate mai belle nitide come di solito in winZozz le vedevo..... nn capisco se si tratti della risoluzione dello schermo che è di 1200 x 800 massima nn cambiabile o se si tratta della prfondità dei colori che è di 16.7 milioni nn cambiabili.........


    vi scongiuro datemi una soluzione e un motivo per nn ritornare in winZozz.....


    scheda video nvidia GeFrce 8200 glx, monitor notebook asus f5


    grazie infinite in anticipo.
    Ultima modifica di Master85; 07-12-2009 21:42 

  2. #2
    Post
    4,744
    Blogs
    12
    Ciao samax,
    mi rifaccio alla discussione che avevi avviato giorni fa. Dicevi di aver installato i driver proprietari della nvidia ma non hai specificato come hai fatto. Il consiglio che posso darti è di installarli direttamente da "Sistema -> Amministrazione -> Driver Hardware".
    Da terminale dai il comando "glxinfo | less" e controlla l'output, magari postalo in questa discussione. Inoltre se hai installato i driver proprietari dovresi avere anche il software Nvidia per la configurazione dello schermo che trovi in "Sistema -> Preferenze".

    Penso proprio che non hai installato correttamente i drivers.

    A presto,
    Giuseppe Leone

    P.S.
    In allegato trovi il mio desktop, scheda video integrata Intel (senza sfocatura).
    Evita di tornare a Windows
    Immagini allegate Immagini allegate

  3. #3
    samax non è in linea Novello
    Post
    6
    sei gentilissimo a rispondermi........ ho dato il comando glxinfo | less e mi d'ha una bella schiera di cose che riguardano nvidia 82oo glx out che io ovviamente (almeno per ora) non riesco a decifrare, aggiungo che non so il modo per fattelo vedere in questa discussione..... però i drive li ho installati da: "Sistema -> Amministrazione -> Driver Hardware" e credo siano aggiornati perchè avevo dei problemi con gli effetti visivi che dopo l'installazione di detti driver sono spariti, frallaltro uso compiz senza problemi..... ma quando scarico un immagine per lo sfondo del desck top qualunque essa sia mi risulta sempre sfogata..... la mia risoluzione è 12oo x 8oo e sembra abbastanza buona i colori 16.7 milioni davvero nn so!!!! ti chiedo aiuto perchè adoro sempre di+ linux.......e se sistemo sta cosa sono un pinguino felice <(°_*)> del mondo..... grazie ancora.....

    ciao giuseppe sammartano.

  4. #4
    Post
    4,744
    Blogs
    12
    Ciao Samax,
    il modo per farmi vedere l'output di quel comando è semplice:

    codice:
    # glxinfo > output.txt
    Copia il contenuto del file output.txt e incollalo qui sul forum tra i tag [code][/code]. Inoltre fai uno screenshot del tuo desktop (premi il tasto stamp) e caricalo su servizi come imageshack.
    Dalle impostazioni Nvidia hai modificato qualcosa? "Sistema -> Amministrazione -> Nvidia X Server Settings". 16.7 milioni di colori credo siano più che ragionevoli

    La tua risoluzione è 1280x800, l'immagine di sfondo che dimensione ha?

    A presto,
    Giuseppe

  5. #5
    samax non è in linea Novello
    Post
    6
    ti chiedo umilmente scusa per averti fatto perdere del tempo per me che pinguinando su google, e con la maleducazione informatica del winZozz, ho scoperto l'acqua calda....... con un ottimo os che è ubuntu ed con una risoluzione di 1280 x 800 con modesti 16.7 milioni di colori avevo solo bisogno per un monitor lcd di una immagine di detta risoluzione..... adesso il mio pinguino brilla di luce propria come una stella. però apprifitto: come mai sento l'audio soltanto in un lato e non stereo? ho provato ovviamente tutti i mixer possibili e i bilanciamenti vari...... sheda audio del portatile asus f5.... sicuro della tua gentile risposta ti porgo distinti saluti.

+ Rispondi al Thread

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi