+ Rispondi al Thread
Visualizzazione dei risultati da 1 a 6 su 6

Discussione: Fedora 18 problema con login dopo lock screen

  1. #1
    Luogo
    Padova
    Post
    4,379
    Blogs
    36

    Fedora 18 problema con login dopo lock screen

    Dopo un certo periodo di tempo (che non ho mai impostato) se una sessione diventa inattiva mi chiede la password per rientrare.
    viisto che spesso e volentieri si blocca la sessione e mi tocca spegnere e riavviare preferirei riuscire a incrementare il timeout a 24 ore o disattivarlo.
    E' die giorni che ci prrovo senza esito.
    ----------------------------------------------------------
    Se avete delle domande fatele prima al forum
    Il mio blog su Masterdrive.it
    Il mio blog su Visual-Basic.it

  2. #2
    Post
    4,740
    Blogs
    12

  3. #3
    Luogo
    Padova
    Post
    4,379
    Blogs
    36
    Ciao, uso gnome.
    Ho già utilizzato gconf per editare e disattivare quelo che parte automaticamente, mi sembra si chiami lookup.screeen o qualche cosa del genere ma è stato del tutto inutile.
    ----------------------------------------------------------
    Se avete delle domande fatele prima al forum
    Il mio blog su Masterdrive.it
    Il mio blog su Visual-Basic.it

  4. #4
    Post
    4,740
    Blogs
    12
    Non uso fedora e nè GNOME3 (dal momento che hai menzionato Fedora18 suppongo che il DM sia Gnome3), ma facendo qualche ricerca ho trovato questo articolo che parla del tuo stesso problema: Disabling screensaver/lock-screen on Gnome 3 during Flash movies. I valori di gnome da modificare sono i seguenti:
    • org.gnome.desktop.session.idle-delay - Number of seconds of idle activity before the screen is locked.
    • org.gnome.desktop.screensaver.idle-activation-enabled - Set whether idle detection is enabled.
    Seguendo le indicazioni dell'articolo, puoi facilmente impostarli secondo le tue preferenze, ad esempio:

    codice:
    $gsettings set org.gnome.desktop.session idle-delay 1800 
    $gsettings set org.gnome.desktop.screensaver idle-activation-enabled false
    Per il tuo caso specifico dovresti limitarti a impostare solo org.gnome.desktop.session.idle-delay.

  5. #5
    Luogo
    Padova
    Post
    4,379
    Blogs
    36
    Ti ringrazio ma purtroppo avevo già provato questa cosa.
    Avevo trovato un esempio con ubuntu che però, quando sono andato a modificare il valore in maniera che fi far funzionare (almeno ho tenato) ho ricevuto un errore che è stato inviato a bugzilla.
    ----------------------------------------------------------
    Se avete delle domande fatele prima al forum
    Il mio blog su Masterdrive.it
    Il mio blog su Visual-Basic.it

  6. #6
    Post
    4,740
    Blogs
    12
    Posso pensare che allora nella tua home sia presente il file .xscreensaver con l'opzione lock a true. Ma non so se gnome-screensaver (o quale software sia, legga quel file) e quindi potrebbe darsi che i valori impostati in quel file abbiano priorità su gconf. Sul mio computer uso semplicemente xscreensaver.

+ Rispondi al Thread

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi