+ Rispondi al Thread
Pagina 1 di 2 12 ultimoultimo
Visualizzazione dei risultati da 1 a 10 su 19

Discussione: Problema Ventola di sistema e riscaldamento eccessivo della cpu Alienware Aurora R4

  1. #1
    Matty89 non è in linea Novello
    Post
    9

    Problema Ventola di sistema e riscaldamento eccessivo della cpu Alienware Aurora R4

    Ciao a tutti, sono disperato, da circa una settimana la ventola del dissipatore ha iniziato a girare molto rumorosamente, ho fatto pulire il computer e sostituire la pasta termica da un tecnico "specializzato" e gli ho specificato che ero preoccupato in quanto utilizzando Speccy la temperatura media della CPU superava i 70 gradi utilizzando il pc con un semplice browser ed arrivava quasi a 100 con un videogame avviato! premetto che non sono ferratissimo e non so a quanto dovrebbe essere la temperatura! ma lui mi ha rassicurato dicendomi che la cpu sta bene e che la ventola è ormai vecchia e quindi più rumorosa (quando raggiunge un alta rumorosità mediamente gira sui 4900 rpm/anche con solo Origin che scarica) lui mi consiglia di sostituire la ventola, ma la mia domanda è: anche se la ventola fa rumore gira comunque, perchè la cpu si riscalda tanto? ho fatto un test con ePSA è mi ha dato un messaggio di errore



    Sistema "a riposo":



    Con origin avviato dopo qualche minuto:


  2. #2
    L'avatar di sistemista
    sistemista non è in linea Topo di biblioteca
    Luogo
    Prato
    Post
    2,628
    A parte il fatto che non puoi inserire le immagini in quanto non hai raggiunto il limite minimo di post(100)se non vado errato,ma comunque sarebbe da verificare se è stato fatto il lavoro di manutenzione in modo corretto;mi sono ritrovato con processori solamente inseriti nello slot senza che era stato fermato in modo corretto,a parte questa parentesi dovresti anche controllare se il dissipatore è stato pulito, nel senso che sia stata rimossa la polvere.
    Sono stato nella terra del terrore e dei Vampiri...la transilvania? No!..in Banca.
    A Lupara?Min***a...Tecnologia Sicula è!

  3. #3
    Matty89 non è in linea Novello
    Post
    9
    Verificate entrambe le cose

  4. #4
    L'avatar di sistemista
    sistemista non è in linea Topo di biblioteca
    Luogo
    Prato
    Post
    2,628
    hai la ventola attaccata al case?
    Sono stato nella terra del terrore e dei Vampiri...la transilvania? No!..in Banca.
    A Lupara?Min***a...Tecnologia Sicula è!

  5. #5
    L'avatar di AntonioG
    AntonioG non è in linea Moderatore Globale Ultimo blog: Commodore 64 e Codemotion
    Luogo
    Roma
    Post
    13,978
    Blogs
    5
    Non voglio dare l'impressione che qui non si voglia affrontare il problema ma, personalmente scriverei un forum/supporto del produttore (in questo caso Alienware)
    Avvisi generali e importanti, a pena CHIUSURA thread e/o BAN
    Il crossposting è vietato.
    Le richieste di "pappa pronta" sono vietate.
    Utilizzate i tag CODE per il codice.
    Leggere il Regolamento per chiarimenti PRIMA di creare nuovi thread.
    Utilizzare sempre i PM per comunicare con i moderatori.
    Non mi contattate in PM per problemi di software, usate il forum

  6. #6
    Matty89 non è in linea Novello
    Post
    9
    Quote Originariamente inviato da AntonioG Visualizza il messaggio
    Non voglio dare l'impressione che qui non si voglia affrontare il problema ma, personalmente scriverei un forum/supporto del produttore (in questo caso Alienware)
    in realtà sono stato reindirizzato qui dal sito di Dell appunto, evidentemente devo aver frainteso xD

  7. #7
    Matty89 non è in linea Novello
    Post
    9
    la ventola è collegata sul retro del case

  8. #8
    L'avatar di AntonioG
    AntonioG non è in linea Moderatore Globale Ultimo blog: Commodore 64 e Codemotion
    Luogo
    Roma
    Post
    13,978
    Blogs
    5
    Reindirizzato qui da Dell? È una cosa senza senso...

    Comunque anche se la ventola gira, il rumore potrebbe indicare presenza di residui e polvere che comunque impediscono lo scambio di calore. Ti consiglio di sostituire subito la ventole e rimuovere tutta la polvere che potrebbe ostruire le ghiere per lo scambio dell'aria.
    Avvisi generali e importanti, a pena CHIUSURA thread e/o BAN
    Il crossposting è vietato.
    Le richieste di "pappa pronta" sono vietate.
    Utilizzate i tag CODE per il codice.
    Leggere il Regolamento per chiarimenti PRIMA di creare nuovi thread.
    Utilizzare sempre i PM per comunicare con i moderatori.
    Non mi contattate in PM per problemi di software, usate il forum

  9. #9
    Matty89 non è in linea Novello
    Post
    9
    ah no, e stata una distrazione, cercavo su google e mi è apparso tra le ricerche un vecchio post sul forum intitolato: Servizio Assistenza Dell per Alienware xD Cmq dipendentemente da questo... il computer è fuori garanzia quindi il servizio clienti non risponde.
    La polvere e stata completamente rimossa. Quello che vorrei capire io è se, appunto, cambiando la ventola risolvo, e se si, quale dovrei prendere?

  10. #10
    L'avatar di AntonioG
    AntonioG non è in linea Moderatore Globale Ultimo blog: Commodore 64 e Codemotion
    Luogo
    Roma
    Post
    13,978
    Blogs
    5
    La sicurezza noi non te la possiamo dare. Io lo farei, come primo passo. Quale prendere lo sa chi smonta il computer.
    Avvisi generali e importanti, a pena CHIUSURA thread e/o BAN
    Il crossposting è vietato.
    Le richieste di "pappa pronta" sono vietate.
    Utilizzate i tag CODE per il codice.
    Leggere il Regolamento per chiarimenti PRIMA di creare nuovi thread.
    Utilizzare sempre i PM per comunicare con i moderatori.
    Non mi contattate in PM per problemi di software, usate il forum

+ Rispondi al Thread
Pagina 1 di 2 12 ultimoultimo

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi