+ Rispondi al Thread
Pagina 1 di 2 12 ultimoultimo
Visualizzazione dei risultati da 1 a 10 su 17

Discussione: HD USB non rilevato

  1. #1
    pierovb non è in linea Scolaretto
    Luogo
    Reggio Calabria
    Post
    290

    HD USB non rilevato

    Buonasera,
    Improvvisamente un HD USB (WD Elements 500 GB) nel quale avevo, improvvidamente, conservato parecchie foto di ricordi, non viene più rilevato.
    Quando lo collego al PC viene rilevato su dispositivi come "elements 1048"
    svogliando le proprietà mi dice che è perfettamente funzionante. Di fatto non posso accedere al suo contenuto.
    Ho cercato di recuperare i file con il programma recoverit, ma una volta avviato il programma non lo rileva.
    Cosa ne pensate ?
    Sono avvilito ! ho perso tutto ?
    Datemi qualche dritta.
    Grazie

  2. #2
    L'avatar di AntonioG
    AntonioG non è in linea Moderatore Globale Ultimo blog: Commodore 64 e Codemotion
    Luogo
    Roma
    Post
    16,614
    Blogs
    5
    Esegui il comando

    dskmgmt

    e dicci se il disco viene visto e come.
    Avvisi generali e importanti, a pena CHIUSURA thread e/o BAN
    Il crossposting è vietato.
    Le richieste di "pappa pronta" sono vietate.
    Utilizzate i tag CODE per il codice.
    Leggere il Regolamento per chiarimenti PRIMA di creare nuovi thread.
    Utilizzare sempre i PM per comunicare con i moderatori.
    Non mi contattate in PM per problemi di software, usate il forum

  3. #3
    pierovb non è in linea Scolaretto
    Luogo
    Reggio Calabria
    Post
    290
    Ho provato da ESEGUI a digitare il comando dskmgmt
    però mi dà errore : "Impossibile trovare il file dskmgmt......"
    S.O. Windows 10

  4. #4
    pierovb non è in linea Scolaretto
    Luogo
    Reggio Calabria
    Post
    290
    Ho digitato : diskmgmt.msc

    apre gestione dischi e, purtroppo, non lo vede.....

    però quando lo rimuovo lo segna come "elements 1048"

    infatti è presente tra i dispositivi

    Elements1048.JPG

    proprietà

    Disco.JPG

    volumi.JPG

    Dati.JPG

    E' saltata la partizione ?
    Posso recuperarla ? e con essa i dati ?

  5. #5
    L'avatar di sistemista
    sistemista non è in linea Topo di biblioteca
    Luogo
    Prato
    Post
    2,763
    hai notato se senti del rumore quando si avvia il sistema operativo?tipo un tic ed il motore dell'hard disk che tenta di avviarsi?proprio l'altro giorno un amico mi ha dato il suo pc che non si avviava e sentivo quel rumore che ti ho indicato ed ho capito che era la testina dell'hard disk che tentava di avviare il s.o. e non c'era modo di farlo partie e,per farla breve girando sulla rete ho trovato dei rimedi fai da te,che tu ci creda o no, io ti dico cosa ho fatto poi stà a te la decisione(prima di portarlo in assistenza)
    1.ho smontato l'hard disk dal pc
    2.ho preso un sacchetto della cucki ed ho infilato dentro l'hard disk
    3.l'ho sigillato bene con nastro adesivo per non fare entrare umido
    4.l'ho messo nel congelatore per 3 ore
    5.terminate le 3 ore l'ho collegato subito al pc(ho collegato fuori dal pc)e dapprima non partiva ma poi ho messo l'hard disk subito di lato)devi smanettare metterlo di lato,a pancia in su insomma non nel modo normale che si colloca l'hard disk e magicamente è ripartito il s.o. e così gli ho salvato tutti i dati(foto,documenti,musica etc.etc)
    mia moglie non ci credeva ma poi si è ricreduta.
    Provare non costa nulla,tanto se non viene rilevato non puoi farci niente a meno che non lo mandi nei centri specializzati che ti prendono non pochi soldi e non è detto che ci riescono.
    Sono stato nella terra del terrore e dei Vampiri...la transilvania? No!..in Banca.
    A Lupara?Min***a...Tecnologia Sicula è!

  6. #6
    pierovb non è in linea Scolaretto
    Luogo
    Reggio Calabria
    Post
    290
    E' un hard disk esterno.
    quando lo collego non sento alcun rumore strano ne alcun ticchettio.
    La testina dovrebbe essere a posto.
    L'unico rumore è un ronzio normale che si arresta e riavvia in maniera uniforme come se andasse a cercare un "punto di avvio"
    Da ignorante penso sia un problema di file system saltato.
    La mia domanda è :
    è possibile recuperare i dati magari ripristinando la partizione perduta ?
    E come fare ?
    Ho già contattato una ditta per il recupero.
    In sostanza smontano l' HD e montano i dischi su "qualcosa" ed effettuano il recupero, almeno così credo di aver capito.
    Mi hanno chiesto 600 €

  7. #7
    L'avatar di sistemista
    sistemista non è in linea Topo di biblioteca
    Luogo
    Prato
    Post
    2,763
    smontano i dischi perché pensano sia un problema delle testine,comunque,informati meglio e chiedi se in mancanza di recupero dati devi pagare qualcosa;nessuno lavora per niente e ripeto non è detto che riescono.informati e chiarisci,come si dice,patti chiari amicizia lunga.
    Sono stato nella terra del terrore e dei Vampiri...la transilvania? No!..in Banca.
    A Lupara?Min***a...Tecnologia Sicula è!

  8. #8
    pierovb non è in linea Scolaretto
    Luogo
    Reggio Calabria
    Post
    290
    Grazie per il consiglio.
    Mi hanno assicurato che devo pagare solo in caso di recupero di parte o tutti i dati.
    Comunque per ora non ho nessuna voglia di spendere niente.
    D'altronde non voglio fare tentativi con programmi che magari 'scassano' ancora di più la già fragile struttura dell'hard disk.
    Aspetto qualche buon consiglio.
    Speriamo…..

  9. #9
    L'avatar di sistemista
    sistemista non è in linea Topo di biblioteca
    Luogo
    Prato
    Post
    2,763
    riconfermo quanto detto nei post precedenti,giusto per sfizio oggi alle 14 ho rimesso l'hard disk incriminato, che stamani non ne voleva sapere di partire, nel congelatore e alle 18 l'ho levato dal congelatore,ricollegato al pc ed è ripartito ed in questo momento che scrivo,faccio l'immagine del
    disco sul mio nas,quindi,il congelamento funziona e secondo me dovresti provare con le accortezze che ti ho suggerito prima.non succede nulla,prova poi fai te.
    Ultima modifica di sistemista; 27-04-2020 18:23 
    Sono stato nella terra del terrore e dei Vampiri...la transilvania? No!..in Banca.
    A Lupara?Min***a...Tecnologia Sicula è!

  10. #10
    pierovb non è in linea Scolaretto
    Luogo
    Reggio Calabria
    Post
    290
    Scusami se faccio un osservazione sciocca.
    Dato che un HD esterno posso inserirlo senza toglierlo dal guscio ?
    Ripeto è sicuramente una domanda inutile, ma ....
    Domani pomeriggio provo e ti faccio sapere.

+ Rispondi al Thread
Pagina 1 di 2 12 ultimoultimo

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi