+ Rispondi al Thread
Visualizzazione dei risultati da 1 a 4 su 4

Discussione: evitare errore #VALORE e #DIV/0!

  1. #1
    layla75 non è in linea Novello
    Post
    25

    evitare errore #VALORE e #DIV/0!

    Salve ragazzi ,chiedo un aiuto , non riesco ad uscirne .....
    come evitare errore #VALORE e #DIV/0!

    ho una serie di colonne in cui in alcune metto un valore e in alcune ci sono delle formule


    colonna A c'e' la data
    colonna B inserisco valore temperatura
    colonna C inserisco valore uv
    colonna D ho formula =SE(VAL.VUOTO(B233);"";EXP(-0,5*((((B233*9/5)+32)-t_ott_F)/10)^2))
    colonna E ho formula =SE(VAL.VUOTO(B233);"";X233)
    colonna F ho formula =SE(VAL.VUOTO(B230);"";EXP(-0,5*((((B233*9/5)+32)-66,2)/10)^2))*((C233*100)
    colonna G ho formula =SE(VAL.VUOTO(D233);"";MEDIA(E227:E233))
    colonna H ho formula =SE(VAL.VUOTO(B233);"";MEDIA(E227:E233))
    colonna I ho formula =SE.ERRORE(MEDIA(F227:F233);"")

    come evitare che in colonna F mi #VALORE invece di =SE(VAL.VUOTO(B230);"";ecc ecc , cosa dovrei mettere ?
    ed evitare che in colonna G mi da #DIV/0! invece di =SE(VAL.VUOTO(D233);"";ecc ecc cosa dovrei mettere ?
    grazie di una vostra

    ps.ho provato colonna F =SE(B230=" ";" ";EXP(-0,5*((((B233*9/5)+32)-66,2)/10)^2))*((C233*100)/300000)/10 mi da 0,0% desidererei mi esca colonna vuota
    Ultima modifica di layla75; 12-08-2019 19:10 

  2. #2
    Marius44 non è in linea Scolaretto
    Luogo
    Catania
    Post
    330
    Ciao
    Come ti è già stato detto, in questo Forum non è consentito dare risultati (formule complete, codici completi, ecc.) ma si possono dare solo suggerimenti per mettere in grado l'Utente di diventare "autonomo".

    Veniamo al tuo problema. Occorre una maggiore precisione e, magari, un piccolo esempio.
    Per esempio, nella prima formula indicata le imprecisioni che noto sono:
    - perchà fai riferimento alla cella B233?
    - cosa vuol dire "t_ott_F"?
    - infine, mi sembra manchino 2 parentesi.

    Ovviamente non sono andato oltre.
    Ciao,
    Mario

  3. #3
    Ferrari_and non è in linea Scolaretto
    Post
    236
    Usa la formula Se.Errore( come nella I

  4. #4
    layla75 non è in linea Novello
    Post
    25
    Grazie Marius44 e Ferrari_and , come allegare il file per mostrarvelo ?
    leggo sotto permessi di invio ... non puoi inserire allegati

+ Rispondi al Thread

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi