+ Rispondi al Thread
Pagina 2 di 2 primaprima 12
Visualizzazione dei risultati da 11 a 14 su 14

Discussione: controllo somma

  1. #11
    layla75 non è in linea Novello
    Post
    25
    Rinnovando il grazie ,potreste aiutarmi a evitare dove sono presenti le formule :

    A -=SE(VAL.VUOTO(B199);"";EXP(-0,5*((((B202*9/5)+32)-66,2)/10)^2))*((C202*100)/300000)/10 mi scrive #valore!

    B-=SE(VAL.VUOTO(D205);"";MEDIA(E199:E205)) mi scrive #DIV/0!

    C-=MEDIA(F196:F202) mi scrive #valore!

    indifferentemente o cella vuota o 0

  2. #12
    Ferrari_and non è in linea Scolaretto
    Post
    150
    Ciao, difficile capire il tipo di errore mancanza di valori in una serie o valori non numerici.
    In ogni caso, non ricordo da che versione di Excel, esiste la funzione SE.ERRORE
    codice:
    =se.errore(espressione;valore_Se_errore)
    Per esempio nel caso C potresti scrivere

    codice:
    =SE.ERRORE(MEDIA(F196:F202);"")
    Non scrive più #valore! ma lascia la cella vuota.

    Non rivolve l'errore ma fa comparire un valore o un messaggio personalizzato al posto di quello standard.

  3. #13
    layla75 non è in linea Novello
    Post
    25
    Grazie ...gentilissimo ,per il caso C risolto

  4. #14
    Ferrari_and non è in linea Scolaretto
    Post
    150
    Caso B simile al caso C
    codice:
    =SE(VAL.VUOTO(D205);"";SE.ERRORE(MEDIA(E199:E205);""))
    Salvo errori nel contare le parentesi

    Caso A molto diverso testa se almeno uno delle tre celle è vuota allora non fare nulla altrimenti calcola

    codice:
    =SE(O(VAL.VUOTO(B199);VAL.VUOTO(B202);VAL.VUOTO(C202));"";EXP(-0,5*((((B202*9/5)+32)-66,2)/10)^2))*((C202*100)/300000)/10
    Sempre salvo errori sul numero di parentesi

+ Rispondi al Thread
Pagina 2 di 2 primaprima 12

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi