+ Rispondi al Thread
Visualizzazione dei risultati da 1 a 7 su 7

Discussione: Impostare la versione dell'SDK di Android come target

  1. #1
    L'avatar di systemgvp
    systemgvp non è in linea Scribacchino
    Post
    582

    Impostare la versione dell'SDK di Android come target

    Buon dì

    Google sta aggiornando le sue politiche e tutte le app devono avere API > 26.

    Io installato le ultime API (v28), impostato in Delphi la cartella, ma quando carico l'app su Google Play mi dice che le mie API sono 14.

    Cosa posso aver dimenticato di impostare in Delphi?

    Nell'immagine ci sono le impostazioni che ho messo
    problema.jpg
    Embarcadero RAD Studio 10.2.3 Tokyo - con Pascal dal 1992

  2. #2
    L'avatar di _alka_
    _alka_ non è in linea Very Important Person
    Luogo
    Reggio Emilia
    Post
    1,133
    Hai controllato anche le altre schede di impostazioni?
    Io proverei a creare un nuovo profilo.

    La versione di Delphi è quella in firma?
    MARCO BREVEGLIERI
    Software and Web Developer, Teacher and Consultant

    Homepage | Blog | Delphi Podcast | Delphi Succinctly (e-book)

  3. #3
    L'avatar di systemgvp
    systemgvp non è in linea Scribacchino
    Post
    582
    Si, ho rifatto tutto ma il problema persiste, forse è un problema noto

    Targeting Android 8 and higher – Delphi Worlds
    Embarcadero RAD Studio 10.2.3 Tokyo - con Pascal dal 1992

  4. #4
    L'avatar di _alka_
    _alka_ non è in linea Very Important Person
    Luogo
    Reggio Emilia
    Post
    1,133
    Quote Originariamente inviato da systemgvp Visualizza il messaggio
    Si, ho rifatto tutto ma il problema persiste, forse è un problema noto

    Targeting Android 8 and higher – Delphi Worlds
    Da quello che hai postato, credo anche io.
    Visto che diventerà un enforcement, presumo che a breve verrà rilasciato un hot fix apposito.

    Ciao!
    MARCO BREVEGLIERI
    Software and Web Developer, Teacher and Consultant

    Homepage | Blog | Delphi Podcast | Delphi Succinctly (e-book)

  5. #5
    L'avatar di _alka_
    _alka_ non è in linea Very Important Person
    Luogo
    Reggio Emilia
    Post
    1,133
    Intervengo di nuovo nella discussione perché è appena stato pubblicato un "bollettino ufficiale" da parte di Embarcadero con indicazioni su come risolvere il problema in attesa del rilascio del nuovo aggiornamento.

    L'articolo è leggibile qui.

    Ciao!
    MARCO BREVEGLIERI
    Software and Web Developer, Teacher and Consultant

    Homepage | Blog | Delphi Podcast | Delphi Succinctly (e-book)

  6. #6
    L'avatar di systemgvp
    systemgvp non è in linea Scribacchino
    Post
    582
    In pratica spingono per acquistare la nuova versione l'anno prossimo
    Embarcadero RAD Studio 10.2.3 Tokyo - con Pascal dal 1992

  7. #7
    L'avatar di _alka_
    _alka_ non è in linea Very Important Person
    Luogo
    Reggio Emilia
    Post
    1,133
    Quote Originariamente inviato da systemgvp Visualizza il messaggio
    In pratica spingono per acquistare la nuova versione l'anno prossimo
    No, da quel che ho capito si parla di settembre come tempistiche per una versione aggiornata.

    L'acquisto non dovrebbe costituire un problema dato che Delphi viene distribuito mediante Subscription, quindi fino a quando la sottoscrizione è attiva, si ricevono sia gli aggiornamenti sia le nuove versioni che escono nel periodo di validità.
    MARCO BREVEGLIERI
    Software and Web Developer, Teacher and Consultant

    Homepage | Blog | Delphi Podcast | Delphi Succinctly (e-book)

+ Rispondi al Thread

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi