Discussione chiusa
Visualizzazione dei risultati da 1 a 2 su 2

Discussione: Filemaker 11 Pro Advanced [conversione formula Excel]

  1. #1
    monello non è in linea Scribacchino
    Luogo
    Roma
    Post
    1,168

    Filemaker 11 Pro Advanced [conversione formula Excel]

    Ciao a tutti
    sono passato da poco a Filemaker per motivi professionali uso un mac pro e volevo un aiuto da tutti voi se possibile :

    su un foglio di excel ho la seguente formula :

    =SE(AJ2="SI";SE(CONTA.VALORI(E2;G2;I2;K2;M2;O2;Q2; S2;U2;W2;Y2;AA2;AC2;AE2;AG2;AI2)>0;"DATI ASSET DA AGGIORNARE";"DATI ASSET OK");SE(E(AJ2<>"";AJ2="ASSET NON TROVATO";O(N2="Rottamato";O2="Rottamato"));"-";AJ2))

    AJ2 = STATO INVENTARIO

    sto provando in tutti i modi ma non ci riesco questo è quanto sono riuscito a fare :

    check asset = If ( STATO INVENTARIO="SI";Conteggio ( CHECK TIPO ASSET;CHECK ASSET ID;CHECK MODELLO;CHECK SERIAL NUMBER;CHECK COMPUTER NAME;CHECK STATO ASSET;CHECK DIPARTIMENTO;CHECK PIANO;CHECK STANZA;CHECK AGENTE BMC;CHECK RUOLO1;CHECK UTENTE1;CHECK TELEFONO UTENTE1;CHECK RUOLO2;CHECK UTENTE2;TELEFONO UTENTE2) > 0;"dati asset da aggiornare";"dati asset ok");If ( and (STATO INVENTARIO <>"";STATO INVENTARIO = "asset non trovato"; or (STATO ASSET="rottamato";CHECK STATO ASSET="rottamato"));"-";STATO INVENTARIO

    ma non funziona !!

    Grazie

  2. #2
    L'avatar di @Alex
    @Alex non è in linea Very Important Person
    Post
    15,911
    Ma possibile che non hai deciso cosa farai da grande...?
    Usi Access, FileMaker o cos'altro...?
    Hai spalkmato questo posto in giro nel dubbio....

    CHIUSO.
    @Alex
    Il CROSSPOST è VIETATO
    Mirror al vecchio sito WEB(salvare i Demo riassegnando l'estensione (.Zip/.Rar/.Exe in base all'icona...):
    http://mirror.masterdrive.it/alessandrobaraldi/
    Leggi il
    Regolamento del Forum e nel comprenderne la filosofia rispettalo.

Discussione chiusa

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi