+ Rispondi al Thread
Visualizzazione dei risultati da 1 a 5 su 5

Discussione: [IIS 6.0] problemi connessione Visual Interdev

  1. #1
    nikasp non è in linea Novello
    Post
    44

    [IIS 6.0] problemi connessione Visual Interdev

    Salve, ho appena formattato il mio server e istallato win 2003 server service pack2.
    Ovviamente il sistema operativo utilizza IIS 6.0 al posto della 5.0 e qui nascono i miei problemi.

    Utilizzo visual interdev per creare e gestire i miei progetti ASP, ma adesso quando creo un nuovo progetto e provo a connettermi al web server, visual interdev mi restituisce il seguente errore:

    UNABLE TO CONTACT WEB SERVER HTTP://NOMESERVER

    sempre con visual interdev, se provo a creare il progetto da una macchina della rete, l'errore è questo:

    NOT FOUND (ERROR CODE = 80070005)

    Ho creato una cartella virtuale sul server con all'interno una pagina asp di prova, e da browser digitando l'indirizzo http://NOMESERVER/PROVA/PROVA.ASP la pagina viene visualizzata correttamente.

    C'è qualcuno che ha configurato IIS 6.0 ed è disposto a darmi una mano? Penso sia un problema di sicurezza ma non so dove mettere le mani

    Grazie in anticipo a tutti!

  2. #2
    nikasp non è in linea Novello
    Post
    44
    Il problema potrebbe essere che sulla mia macchina ho le FPSE 2000 mentre sul server ci sono le FPSE 2002 ? Vi prego ragazzi, datemi qualche dritta!

  3. #3
    Enry76 non è in linea Novello
    Post
    1

    Cioa

    Ciao nikasp, io ho la tua stessa situazione e ovviamente il tuo stesso problema...
    Tu hai risolto?

  4. #4
    L'avatar di SignIn
    SignIn non è in linea Scribacchino
    Luogo
    Milano
    Post
    1,026
    ...ciao Enry76, premetto che su asp/configurazione non conosco praticamente nulla, ma mi vengono in mente(per problemi simili in asp.net) se sulla tua machcina hai impostato un server proxy, in tal caso disattivalo per gli indirizzi locali, ed inoltre se ci sono già installate le estensioni di frontpage(pannello di controllo, componenti windows), in caso contrario puoi provare con tale installazione.

  5. #5
    Luogo
    Lazio
    Post
    1,599
    Blogs
    21
    Quote Originariamente inviato da nikasp Visualizza il messaggio
    Il problema potrebbe essere che sulla mia macchina ho le FPSE 2000 mentre sul server ci sono le FPSE 2002 ? Vi prego ragazzi, datemi qualche dritta!
    Ciao, vedi se ti può essere utile

    PRB: Troubleshooting "Unable to Contact Web Server" in Visual InterDev
    Ciao sspintux
    ------------------------------------------------------------

    O Santo Protettore dell'informatico quadratico medio, se puoi allontana da me questo cetriolo amaro!
    Azz! ... questo è un grande porck-around; potremmo addirittura farlo passare per una funzionalità avanzata

+ Rispondi al Thread

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi